Office / lab internet connection outage – reduced outside monitoring coverage
Incident Report for Flying Circus
Resolved
The central router in our office has crashed and required a hard reboot. Things are back to normal. We will follow up internally for better future resilience.
Posted Dec 20, 2021 - 20:43 CET
Investigating
We have been alerted that our office and secondary site internet connectivity is down. First analysis indicates that a problem may be on site and technical personnel is on their way.

Customer applications are not affected but we have reduced outside monitoring capabilities for the time being.
Posted Dec 20, 2021 - 20:19 CET