Auxiliary services down
Incident Report for Flying Circus
Resolved
A faulty router caused an outtage on our uplink. We have solved the issue and auxiliary systems like Chat are back online.
Posted Oct 11, 2019 - 14:17 CEST
Investigating
Parts of the network in our office are not working properly at the moment. Auxiliary services, like Chat and the build server, are down.

Our oroduction (data center) is not affected.
Posted Oct 11, 2019 - 14:07 CEST