Chat not available / Issues with in-office infrastructure
Incident Report for Flying Circus
Resolved
We recovered out office storage cluster and are currently bringing our affected in-house services back online. No customer services were affected by this incident but we wanted to keep you informed that our chat services and hotline were affected.
Posted 6 months ago. Dec 27, 2017 - 20:47 CET
Identified
We are currently experiencing storage issues with our office infrastructure. Due to this incident our chat service is not available. Also calling us via the office number might not work as expected. Emergency support via e-mail is operational and should be preferred.

This issue does not affect customer's services.

We have identified the problem and working on solving it.
Posted 6 months ago. Dec 27, 2017 - 12:23 CET