Office network and auxiliary services down
Incident Report for Flying Circus
Resolved
A hardware defect in one of our office switches caused random packet drops. We have worked around the problem for now and will replace the switch during the next days. (#29699)
Posted 11 months ago. Jan 24, 2018 - 17:36 CET
Investigating
The network in our office is not working properly at the moment. Auxiliary services, like Chat and the build server, are down.

Production (data center) is not affected.
Posted 11 months ago. Jan 24, 2018 - 17:07 CET