Sites hosted on 3rd Party DNS unreachable - likely central DNS infrastructure issues on .de Domains
Incident Report for Flying Circus
Resolved
The incident was with Strato DNS servers (*.stratoserver.net, *.rzone.de) and caused issues for customers that are managing their own DNS there and had very low TTL settings (e.g. in the range of 3 minutes or less). The services seem to have recovered already with a total outage of around 20 minutes for those customers.

We're contacting affected customers individually instructing them how to update their TTL to settings that will be more robust in the future.
Posted Nov 29, 2017 - 15:22 CET
Investigating
We are currently seeing increased errors from multiple sites' frontends that are using .de Domains hosted by various DNS providers. At least Pingdom and Deutsche Telekom resolvers seem to have issue reaching the authoritative servers causing issues for clients to connect to the sites.

At the moment we see no issue related to our infrastructure but keep investigating what's going on.
Posted Nov 29, 2017 - 15:11 CET