Lab internet outage
Incident Report for Flying Circus
Resolved
The workaround is stable and we'll leave it in place for today. We will evaluate the issue tomorrow and implement a permanent fix after more testing.
Posted 11 days ago. Jul 11, 2019 - 20:17 CEST
Identified
We identified a bug in one of our router services and restored connectivity by working around that problem.
All services are availabe again and we will continue to work on resolving the bug.
Posted 12 days ago. Jul 11, 2019 - 15:55 CEST
Investigating
Our laboratory is currently not reachable due to a router issue. We currently diagnose the problem.

No impact for production services, monitoring may cause false alerts.

However, secondary services are impacted:

* chat (rocketchat.flyingcircus.io)
* system updates or deployments using "fc-manage" may potentially fail
Posted 12 days ago. Jul 11, 2019 - 15:15 CEST