Partial connectivity issues (IPv6 only)
Incident Report for Flying Circus
Resolved
Our external monitoring has been quiet during the last 12 hours and we consider the incident resolved.
Posted Jul 07, 2021 - 09:13 CEST
Monitoring
We have established direct peering between WilhelmTel and our data center. However, issues in the Hurricane Electric network seem to have been fixed so our external monitoring has become meaningful again. We will continue to monitor the situation for a while until we consider this completely fixed.

Our data center has been asked to review their peerings to avoid HE for the affected networks in the future.
Posted Jul 06, 2021 - 14:49 CEST
Update
We are currently seeing an improved situation. However, a number of routes have converged on a non-optimal path for the time being. We are still aware of one provider (WilhelmTel) which is still being routed through the HE in Amsterdam which appears to still have major issues.
Posted Jul 06, 2021 - 10:25 CEST
Update
Various global and regional providers seem to be trying to adjust to the situation, we see updated routes with a varying degree of success. We are still seeing intermittent packet loss from a number of locations.

We are in touch with our data center and are waiting for feedback on their site about routing around HE and hopefully establishing direct peerings with affected providers (specifically HLkomm and WilhelmTel) where possible.
Posted Jul 06, 2021 - 09:40 CEST
Identified
There appear to be a number of routing issues with various providers in the Internet (at least Hurricane Electric seems to have issues with IPv6 in their backbone in Amsterdam). We are in touch with our data center to announce alternative routes where possible.
Posted Jul 06, 2021 - 09:30 CEST
Investigating
We see connection issues with IPv6 our datacenter. We are investigating the issue.
Posted Jul 06, 2021 - 09:02 CEST
This incident affected: RZOB (production) (Network and Internet uplink).