HTTP Service checks disabled
Incident Report for Flying Circus
Resolved
The upstream provider has fixed the issue during the night. We have re-enabled the service checks.

No customer service had been affected by this issue.
Posted 3 months ago. Mar 20, 2019 - 07:10 CET
Monitoring
We have disabled manually entered, remote http service checks on your project's statuspage. Our monitoring location's uplink is not working reliably, as the internet service provider has issues with its fiber network. The services in the RZOB datacenter are not affected themselves, only their monitoring.

We will re-add the checks in the morning, one the network is fixed by the provider.
Posted 3 months ago. Mar 20, 2019 - 00:38 CET