Receiving false positives about IPv6 availability from external monitoring
Incident Report for Flying Circus
Resolved
We received confirmation from our external monitoring provider that they had IPv6 issues in three different global data centers thus causing false positives (despite second and third confirmation requirements) and that the issues have been resolved.
Posted Nov 02, 2020 - 21:33 CET
Monitoring
We have not found any issues within our infrastructure or any issues for customers.

The false alerts at the external monitoring seem to have subsided and we have started a conversation with their support team. We are still monitoring this issue in case the situation should regress again.
Posted Nov 02, 2020 - 16:57 CET
Investigating
We are currently receiving false positives about from our external monitoring provider regarding IPv6 availability.

Various checks are coming up as "not reachable" on IPv6 but are flapping. Our internal checks and manual verifications do not show actual problems.
Posted Nov 02, 2020 - 16:33 CET
This incident affected: Network and Internet uplink.