Receiving false positives about IPv6 availability from external monitoring
Incident Report for Flying Circus
Resolved
Monitoring is stable for a while now. We will get in touch with the monitoring provider to see that IPv6 monitoring generally becomes more stable.
Posted Jan 04, 2021 - 10:32 CET
Identified
We are seeing monitoring timeouts from locations in Sydney and Los Angeles only, so we are disabling those locations.
Posted Jan 04, 2021 - 09:05 CET
Investigating
We are again receiving false positives about from our external monitoring provider regarding IPv6 availability.

Various checks are coming up as "not reachable" on IPv6 but are flapping. Our internal checks and manual verifications do not show actual problems.
Posted Jan 04, 2021 - 08:45 CET
This incident affected: Network and Internet uplink.