VM routing problem
Incident Report for Flying Circus
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2017 - 15:56 CEST
Monitoring
A bug in our networking code set a faulty default route on some NixOS-based VMs. A workaround is in place now. We expect IPv4 routing to work as expected again.
Posted 5 months ago. May 30, 2017 - 14:30 CEST
Identified
Some VMs currently cannot connect to the internet, due to a wrong route.

We expect full functionality in about 10 minutes.
Posted 5 months ago. May 30, 2017 - 14:13 CEST