Internet-Networking connectivity issues
Incident Report for Flying Circus
Resolved
The datacenter informed us that everything has been back to normal for a while now. Our own measurements see regular traffic since about the last 15 minutes.

The issue was caused by a routing change from an upstream provider that triggered a firmware bug in the Cisco routers of the data center causing partial unavailability for some customers.

A remedy has been deployed and the data center is working on a long-term fix with Cisco already.
Posted Aug 12, 2014 - 11:26 CEST
Identified
Our datacenter acknowledged a large-scale routing problem with the "Deutsche Telekom". They are working on the issue and will update us when the problem has been resolved.
Posted Aug 12, 2014 - 10:24 CEST
Investigating
We are receiving information from customers that our datacenter is not reachable cleanly from various providers (Telekom, Hansenet, Hetzner, KabelBW). We are investigating.
Posted Aug 12, 2014 - 10:21 CEST