Central network issue in our data center
Incident Report for Flying Circus
Resolved
We're closing the incident as the network remained stable in the last 3 hours without further issues. We're following up with our vendor already.
Posted 7 months ago. Apr 30, 2018 - 09:10 CEST
Monitoring
Reviewing the network logs we found that our core switch experienced an unexpected reboot. We're providing our vendor with debug information for further analysis. We're also reviewing all monitored customer services for any remaining issues.
Posted 7 months ago. Apr 30, 2018 - 06:10 CEST
Update
The network is coming back and we're seeing customer sites coming up again. We found that our switching infrastructure appears to have had an interruption that recovered itself. We're currently reviewing our switching logs to find our more.
Posted 7 months ago. Apr 30, 2018 - 05:57 CEST
Investigating
We have noticed a general network-wide issue in our datacenter affecting all customers. We're currently investigating.
Posted 7 months ago. Apr 30, 2018 - 05:50 CEST
This incident affected: Network and Internet uplink.