HTTP service checks incorrectly reporting failed services
Incident Report for Flying Circus
Resolved
Our office provider has finished the maintenance, and the service checks are reliable again.
Posted 5 months ago. May 31, 2018 - 12:32 CEST
Update
We have informed our office provider. Apparently they are performing planned (but unannounced) nation wide maintenance on their fibre backbone that will (and is) causing intermittent interruptions. However, our report might be unrelated and they're investigating.

For now we'll silence the affected checks until tomorrow morning or until we receive notice from our provider.
Posted 5 months ago. May 30, 2018 - 23:42 CEST
Investigating
Our HTTP frontend service checks are showing erroneous "down" messages. There appears to be a peering problem of our office internet provider towards our data center. Services are not affected at the moment, but the checks are behaving flaky. We're currently reaching out to the affected provider.
Posted 5 months ago. May 30, 2018 - 23:28 CEST