Connectivitity issues at our office/lab network
Incident Report for Flying Circus
Resolved
The connectivity issue has been resolved. Monitoring from our office network is operating normally.
Posted Aug 09, 2022 - 11:19 CEST
Investigating
We are currently experiencing connectivity issues at our office and lab networks -- investigation has started.

The networks at our main data center are not affected by this issue.
Posted Aug 09, 2022 - 11:06 CEST
This incident affected: Central services and gitlab.flyingcircus.io.