Connectivitity issues at our office/lab network
Incident Report for Flying Circus
Resolved
No further issues have shown up while monitoring the connections. We're considering the issue resolved for good.

Sorry for the inconvenience – and we hope you'll have a great weekend!
Posted Aug 12, 2022 - 20:43 CEST
Update
According to our data center operator, DECIX has implemented a mitigation against the problem and our traffic is routed via DECIX again. Immediate observations indicate that the problem has been fixed but we will keep an eye on the situation for a few more hours.
Posted Aug 12, 2022 - 10:09 CEST
Monitoring
The situation has been worked around.

We diagnosed a complex packet loss situation and got in touch with our data center operator. Germany's DECIX seems to have a complicated issue and our data center has removed the affected sessions from DECIX to an alternative exchange. We see normal traffic patterns again now.

DECIX has received a trouble ticket from our data center operator. Once the ticket is resolved we will switch back to DECIX for those sessions and check their viability again.
Posted Aug 11, 2022 - 22:14 CEST
Investigating
We are currently experiencing connectivity issues at our office and lab networks -- investigation has started.

The networks at our main data center are not affected by this issue.
Posted Aug 11, 2022 - 20:46 CEST
This incident affected: gitlab.flyingcircus.io.