Increased error responses from AI API

Incident Report for Flying Circus

Resolved

We've been monitoring the situation and performed additional functional and load tests and see a stable situation.

This should also resolve issues that have been occurring a range of stability issues that occurred intermittently in the last weeks.
Posted Mar 26, 2026 - 10:52 CET

Monitoring

We've started rolling out the fixes and are monitoring the situation.
Posted Mar 26, 2026 - 10:31 CET

Identified

We're seeing a high number of error responses on our AI APIs. We are have prepared bugfixes and will perform an immediate rollout of those fixes within the next hour.
Posted Mar 26, 2026 - 09:59 CET
This incident affected: RZOB (production) (AI API).