We figure that some people may have bookmarked the old login page directly. We will add a redirect shortly.
Posted Aug 22, 2024 - 09:31 CEST
Update
Updating VM configuration was broken during the rollout (fc-manage switch). This is fixed now.
Posted Aug 22, 2024 - 09:13 CEST
Verifying
Logging in to the portal works again and we are finishing up the maintenance.
Posted Aug 22, 2024 - 09:03 CEST
Update
The deployment takes a bit longer than expected. We expect to be finished by 09:00.
Posted Aug 22, 2024 - 08:28 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2024 - 07:30 CEST
Scheduled
We will update the authentication mechanisms of my.flyingcircus.io and logging in to the portal will not be possible for about one hour. Login to other systems which use https://auth.flyingcircus.io/ will also be affected.
Posted Aug 20, 2024 - 10:37 CEST
This scheduled maintenance affected: my.flyingcircus.io.