Wide number of VMs experiencing downtime

Incident Report for Flying Circus

Resolved

All VMs have been moved off the dead host and have been verified.

Customer services have recovered mostly and we're following up a few loose ends.
Posted Jun 18, 2026 - 05:52 CEST

Monitoring

All VMs have been relocated and customer production status pages have showing a green state for a few minutes. We're monitoring the situation.
Posted Jun 18, 2026 - 05:41 CEST

Update

We have prioritized evacuation of production load VMs and verified that they're back. Customer services are being checked.

Non-production VM are being evacuated now.
Posted Jun 18, 2026 - 05:27 CEST

Identified

We have found a VM server unexpectedly offline and without power. We're evacuating all affected VMs to other hosts.
Posted Jun 18, 2026 - 05:06 CEST

Investigating

We've received a high number of alerts of VMs being unreachable. We're currently diagnosing this issue.
Posted Jun 18, 2026 - 04:59 CEST
This incident affected: RZOB (production) (VM servers).