KVM Host network outage

Incident Report for Flying Circus

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 22:20 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 22:02 CET

Identified

A single KVM host lost its network connection for a yet unknown reason. After restoring the affected VMs continued operations.
Posted Feb 11, 2025 - 22:00 CET

Investigating

We are currently investigating this issue.
Posted Feb 11, 2025 - 21:58 CET
This incident affected: RZOB (production) (VM servers, VM storage cluster).