Customer UI partially unavailable
Incident Report for Flying Circus
Resolved
Redis had reached its allocated memory limit and expunged data. One part of the application did not expect that and tried to read data which was no longer there. We deployed a hotfix yesterday.
Posted Jul 25, 2024 - 07:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 17:47 CEST
Investigating
We are currently investigating an ongoing issue with the Customer UI (https://my.flyingcircus.io) that is affecting some users.

Affected users will not be able to interact with the user interface and will instead receive an error message stating "The server encountered an unexpected internal server error".
Posted Jul 24, 2024 - 17:36 CEST
This incident affected: my.flyingcircus.io.