Backup DC (RZHAL) upstream connectivity lost

Incident Report for Flying Circus

Monitoring

We have diagnosed a problem at some intermediary point between our location and our uplink provider. While having our uplink provider escalate this issue to the intermediate fibre provider the service suddenly recovered at 01:27.

We're still waiting for feedback from the intermediate provider - but this might take until tomorrow. We're monitoring the link on site for a few more minutes before leaving the location.
Posted Aug 21, 2026 - 01:42 CEST

Investigating

We got notified that our backup DC has lost connectivity and our uplink port is down. Our upstream provider has investigates but found no issues on their side. We're going to investigate on site to restore service as soon as possible.

Customer services are not affected, external monitoring and related status page updates are limited for the time being.
Posted Aug 21, 2026 - 00:39 CEST
This incident affects: Emergency Channels (Hotline, Support emails), gitlab.flyingcircus.io, and RZHAL (backup and development data center) (Network and Internet uplink).