Domains hosted at FCIO may be unavailable due to a DNS outage
Incident Report for Flying Circus
Resolved
The issue has subsided coincidently with restarting the database server. The traffic patterns indicate a DDOS attack that apparently was stopped after our intervention.

We are considering potential future anti-DDOS measures. Unfortunately, the traffic pattern users completely random nonexisting subdomains and a well distributed pool of source addresses with low requests per minute for each individual client.
Posted Feb 07, 2024 - 16:47 CET
Update
The name servers are available again after a restart of the DNS service. We are still investigating the root causes for this outage.
Posted Feb 07, 2024 - 16:16 CET
Investigating
We are currently investigating an outage of our DNS servers ns3.fcio.net and ns4.fcio.net. Domains managed by these name servers might not be available at this time.
Posted Feb 07, 2024 - 16:05 CET
This incident affected: Central services.