Receiving false positives about IPv6 availability from external monitoring
Incident Report for Flying Circus
Resolved
The false alarms have stopped and we don't see any further problems.
Posted Dec 26, 2020 - 21:11 CET
Investigating
We are currently receiving false positives about from our external monitoring provider regarding IPv6 availability.

Various checks are coming up as "not reachable" on IPv6 but are flapping. Our internal checks and manual verifications do not show actual problems.
Posted Dec 26, 2020 - 12:40 CET
This incident affected: RZOB (production) (Network and Internet uplink).