Due to operator error, this release was published a day earlier than announced, on Sunday 2024-08-18. This affects both the NixOS 24.05 platform and the NixOS 23.11 platform.
The update will otherwise be rolled out through the normal process for our platform, where affected VM's will schedule a maintenance period where necessary.
Posted Aug 19, 2024 - 13:25 CEST
Scheduled
Release 2024_025 is ready and will be rolled out during the specified timeframe.
See the Changelog for information about the specific changes and impact of the release.
Note: releases themselves do not cause downtimes. If a change within a release requires downtime then every VM that is affected will schedule a maintenance period according to your projects' preferences and notify you with specific details about the downtime.
Check the "Impact" section of the changelog (linked above) to see potential causes of downtimes in a release.
Posted Aug 15, 2024 - 16:42 CEST
This scheduled maintenance affected: Central services.