DDoS attack on nameservers (II)
Incident Report for Flying Circus
Resolved
We have implemented and validated DDoS measures that fit the attack patterns we have seen today and in the past. We expect that the rules may require tweaking over time, but are confident that the specific attack is being countered properly.
Posted Feb 07, 2024 - 23:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2024 - 22:28 CET
Update
The DDoS attack has subsided on its own - our DNS servers are back online and customer domains operational again.

We are continuing to implement DDoS protection measures as we expect this to resume shortly. We have identified potential patterns but may need to adjust the protections over time depending on the adaptiveness of the attacks.
Posted Feb 07, 2024 - 22:27 CET
Identified
Around 21:56 our DNS servers are again under a DDoS attack resulting in customer domains becoming inaccessible.

We had already started researching DDoS protection measures after the first attack earlier today and are starting to implement them now.
Posted Feb 07, 2024 - 22:21 CET
This incident affected: Central services.