Monitoring results delayed

Incident Report for Flying Circus

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 10:40 CEST

Monitoring

We have found multiple bottlenecks that have appeared to have triggered at the same time and have implemented a more reliable and faster path to delivering results into our status pages.

Things are back to normal.
Posted Jun 24, 2026 - 07:55 CEST

Identified

Our monitoring system in our main data center has shown symptoms of overload end is delivering check results unreliably towards our alarming and alerting infrastructure.

This may cause delays in alarms. There is no indication of elevated error levels at the moment and we're working on a solution to reduce the overload and mitigate the issue.
Posted Jun 24, 2026 - 07:00 CEST
This incident affected: Central services.