The router has been revived by booting to the previous configuration. We will investigate the cause of the failed upgrade in the next days and will need to schedule another maintenance that may require downtime for debugging and fixing in the near future.
Posted Oct 06, 2023 - 07:23 CEST
Update
Due to the impact to our offsite-monitoring we decided to activate our standby supporter who is currently on the way and should start working on the issue within the next minutes.
Posted Oct 06, 2023 - 06:45 CEST
In progress
This maintenance has already begun and we're unfortunately experiencing an issue with the central router in our Backup location is not booting into a functional state. Due to a scheduling bug it will take around 2-3 hours to until a colleague will be able to start the investigation and repairs on site.
(The secondary issue that this maintenance was improperly scheduled seems to be a UI bug of the maintenance planning system that saved the incorrect starting time despite entering the correct time.)
Posted Oct 06, 2023 - 06:02 CEST
Scheduled
Our main router in our office and backup data center will be down for maintenance for a few minutes. This may cause temporary false positives on our alerting infrastructure and some secondary service may be unreachable for a few minutes (e.g. Gitlab, Youtrack, ...).
Customer production services will not be affected.
Posted Sep 27, 2023 - 10:34 CEST
This scheduled maintenance affected: Central services and gitlab.flyingcircus.io.