AI gateway partially unavailable

Incident Report for Flying Circus

Resolved

Logs show nominal behaviour and we're considering the incident closed now.

We're sorry for the inconvenience and will analyze and work on improving the causes that led to this issue as usual.
Posted Jun 22, 2026 - 12:36 CEST

Monitoring

We discovered a configuration error that caused incorrect placement of models on the GPUs causing memory exhaustion. The configuration has been adapted and our monitoring is showing a fully green status again.

We'll keep a close eye on the situation for the next hour to validate stable behaviour.
Posted Jun 22, 2026 - 12:10 CEST

Update

Our updates have been deployed and are effective. However, we're currently experiencing issues with gpt-oss:120b and are diagnosing this and will provide further updates shortly.
Posted Jun 22, 2026 - 12:01 CEST

Identified

We're currently experiencing a partial availability issue with some models in our production AI cluster.

We have fixes for this already available and are working towards deploying them in production in the next minutes.
Posted Jun 22, 2026 - 11:18 CEST
This incident affected: RZOB (production) (AI API).