The connection to our uplink provider has come back online and our backup and staging DC is now reachable again. We're monitoring for any further issues.
Posted Nov 16, 2025 - 08:44 CET
Update
Our upstream provider has confirmed the issue but is not able to provide any further details on the nature of the problem or a foreseeable resolution at this time. We're continuing to monitor the situation and will provide further updates as information becomes available.
Posted Nov 15, 2025 - 22:21 CET
Update
We have escalated to our upstream internet service provider, who has confirmed the outage. Our provider is currently working on locating and resolving the issue.
Posted Nov 15, 2025 - 20:59 CET
Identified
Our staff member arrived at 19:15 CET and has established that the central site router which provides connectivity to our backup datacentre is not able to establish a connection with the uplink provider. We are currently diagnosing the issue with the central site router.
Posted Nov 15, 2025 - 19:56 CET
Investigating
Our backup and staging location WHQ is currently unreachable. A member of staff will be on-site to investigate within the next 30 minutes.
Posted Nov 15, 2025 - 18:52 CET
This incident affected: Emergency Channels (Hotline, Support emails), gitlab.flyingcircus.io, and RZHAL (backup and development data center) (Network and Internet uplink).