Virtualisation server crash in RZOB

Incident Report for Flying Circus

Resolved

We have moved all affected customer VMs onto other KVM servers while we diagnose the crashed server further. All affected customer services should be available again.
Posted Mar 03, 2026 - 18:07 CET

Monitoring

The KVM server has booted, and customer VMs have been started. Services hosted on VMs affected by the KVM crash should be becoming available again.
Posted Mar 03, 2026 - 17:52 CET

Identified

One of the KVM servers has crashed during on-site maintenance in RZOB, our public datacentre. A subset of customers VMs which were hosted on this server are currently unavailable.

Our on-site staff are responding to this issue.
Posted Mar 03, 2026 - 17:44 CET
This incident affected: RZOB (production) (VM servers).