my.flyingcircus.io portal error

Incident Report for Flying Circus

Resolved

The system is fully working again.

There was a dangling prepared transaction which held a lock.
Posted Oct 23, 2025 - 13:06 CEST

Update

We deployed a temporary fix so that the portal is working with reduced functionality. Service check management is currently not available.
Posted Oct 23, 2025 - 12:05 CEST

Identified

There seems to be a locking issue with the database.
Posted Oct 23, 2025 - 11:43 CEST

Investigating

Some parts of the my.flyingcircus.io portal show system errors. Customer applications are not affected.
Posted Oct 23, 2025 - 11:26 CEST
This incident affected: my.flyingcircus.io.