Uplink issues in RZOB

Incident Report for Flying Circus

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:49 CEST

Update

We were able to see a very large number of network connections. The situation has calmed down again and the services are available since 17:16 CEST.
Posted Apr 03, 2025 - 17:47 CEST

Monitoring

Uplink connection is restored now. We're monitoring the situation and search for the root cause.
Posted Apr 03, 2025 - 17:28 CEST

Update

We are continuing to investigate this issue.
Posted Apr 03, 2025 - 17:21 CEST

Investigating

We currently see problems with our network uplink in our primary data center RZOB.
Posted Apr 03, 2025 - 17:19 CEST
This incident affected: Central services, my.flyingcircus.io and RZOB (production) (Network and Internet uplink).