Intermittent uplink problems at backup data center
Incident Report for Flying Circus
Resolved
Our uplink provider considers this issue to be resolved since 2 hours ago. We also have not seen any further related immediate issues in our data center services anymore.
Posted Jul 18, 2024 - 15:19 CEST
Monitoring
Since around 10:40 UTC+2, we have experienced intermittent uplink connectivity issues in our RZHAL datacenter, causing short term intermittent packet loss. Regular production services running in our main RZOB data center are not affected.
The situation appears to have stabilised, the issues we saw in the meantime appear to have subsided. Our uplink provider has confirmed they are aware of the issue and working on a fix.
Posted Jul 18, 2024 - 14:31 CEST
This incident affected: gitlab.flyingcircus.io and RZHAL (backup and development data center) (Network and Internet uplink).