Some IP networks in main data center unreachable

Incident Report for Flying Circus

Resolved

Things have been stable and quite for about an hour and we're closing this incident now.

We'll check back with the colleagues at the data center to understand the cause of the issue.
Posted Jul 08, 2026 - 07:04 CEST

Monitoring

Connectivity has been restored.

Our DC upstream provider has acknowledged an issue and that they're working on it. While writing this update we saw connectivity coming back up and affected services being reachable again. We'll keep a close eye on the situation for the time being.
Posted Jul 08, 2026 - 06:07 CEST

Investigating

We are seeing outages and have detected that some IP networks are not being routed from our data center carriers into our main data center. We're establishing contact to get information about issue diagnostics from their side.
Posted Jul 08, 2026 - 06:01 CEST
This incident affected: RZOB (production) (Network and Internet uplink).