Network disruption in RZOB

Incident Report for Flying Circus

Resolved

The internet connection in RZOB is stable and all services should be available as normal. We will continue to monitor the situation in cooperation with our uplink provider.
Posted Dec 22, 2025 - 10:19 CET

Monitoring

Our uplink provider has identified the problem and taken action which has stabilised our uplink and restored normal connectivity.
Posted Dec 22, 2025 - 09:54 CET

Update

We are continuing to investigate this issue.
Posted Dec 22, 2025 - 09:23 CET

Investigating

We are observing an issue with the internet uplink in our production datacentre RZOB, and we're escalating to our upstream provider.
Posted Dec 22, 2025 - 09:23 CET
This incident affected: RZOB (production) (Network and Internet uplink).