Transient uplink issues in RZHAL

Incident Report for Flying Circus

Postmortem

After a further review, we’ve concluded that the source of this outage was outside of our network, and was caused by a temporary service interruption in the network of our uplink provider. The problem resolved after approximately five minutes without any intervention required by our standby support staff.

Posted Jun 12, 2025 - 14:24 CEST

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 02:42 CEST

Monitoring

We have seen a brief interruption to the network uplink in our backup and development datacenter RZHAL. The uplink appears to have recovered and services are available again, we're continuing to monitor the situation.
Posted Jun 12, 2025 - 02:31 CEST
This incident affected: RZHAL (backup and development data center) (Network and Internet uplink).