Connectivity issue in RZHAL

Incident Report for Flying Circus

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 09:07 CET

Monitoring

The problem has been resolved and the internet connection in RZHAL has been restored. Services hosted in this location are available again. We're in contact with the uplink provider to request further details about this outage.
Posted Mar 27, 2026 - 00:42 CET

Identified

We've established an issue with the connection between the provider-side router and our uplink provider in RZHAL.
Posted Mar 27, 2026 - 00:13 CET

Update

Our staff is onsite to investigate the issue further.
Posted Mar 27, 2026 - 00:03 CET

Update

We are continuing to investigate this issue.
Posted Mar 26, 2026 - 23:34 CET

Investigating

Our backup and staging datacentre, RZHAL, is currently inaccessible over the internet. We are investigating.
Posted Mar 26, 2026 - 23:33 CET
This incident affected: RZHAL (backup and development data center) (Network and Internet uplink).