We attempted to migrate the BGP announcements for some of our IP prefixes to our uplink provider's new routing platform this evening, however we have rolled these changes back after observing these prefixes were affected by unexpected routing instability issues. These three customer networks (195.62.125.0/24, 195.62.126.0/24, 2a02:248:101::/48) experienced intermittent or interrupted connectivity for up to ca. 30 seconds each.
We will review the observed routing issues with our upstream provider in order to complete this maintenance at a later date.
Posted Jun 24, 2025 - 21:58 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2025 - 21:00 CEST
Scheduled
We will be performing maintenance on our internet uplink in RZOB. We do not expect any interruptions to services, however we will be monitoring the situation for any unexpected impact.
Posted Jun 18, 2025 - 14:52 CEST
This scheduled maintenance affected: RZOB (production) (Network and Internet uplink).