Ticket system was temporarily not available
Incident Report for Flying Circus
Resolved
The data center has signalled that they consider the problem fixed.

We talked to the data center and have been informed that this issue has been related to the recent outages two days ago. Apparently their switching vendor has advised them incorrectly about the issue and it appears to be a combination of hardware and software issues.

The data center is going to perform more adjustments in the next days and is looking for a full replacement of the affected platform within the next weeks.
Posted Jan 13, 2021 - 14:35 CET
Update
Customer services were affected for around 1 minute during recovery as BGP sessions were reset.

We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 13:00 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 12:59 CET
Monitoring
Our ticket system is currently unavailable due to internal connection issue with our data center provider. They are working on a fix. Customer services are NOT affected at the moment.

At the moment of writing this message, the connection has come back. We are now monitoring the situation and will stay in touch with the data center provider.
Posted Jan 13, 2021 - 12:57 CET
This incident affected: RZOB (production) (Network and Internet uplink).